Deploy solution

Mar 5, 2009 at 11:53 AM
Hello, I have added a Spanish language to the source code, but I don't know how to create a new wsp file. I tryed to use wspbuilder but it shows an error: "No se puede cargar el archivo o ensamblado 'Mono.Cecil, Version=0.6.8.8607, Culture=neutral, PublicToken=eb8142a6d35291bc' ni una de sus dependencias.El sistema no puede hallar el archivo especificado.

Thanks in advance
Coordinator
Mar 5, 2009 at 1:35 PM
Hi,

Well, apparently you're missing a reference or an assembly in your own solution...in other words, nothing to see with my solution :). If you want to have help on WSPBUILDER just go to the relevant CodePlex project

Best Regards
Mar 5, 2009 at 3:23 PM
Ok It was my fault, Now It's running...

If you want I would send you the solution with spanish version


Coordinator
Mar 5, 2009 at 3:25 PM
Yes, why not but according to your previous post, you did recompile it and resign it...but don't hesitate to send it, I'll have a look and if it's ok, Spanish will definitely be an added value to it :).

Thanks
Apr 15, 2009 at 10:54 PM
Hello Stephane, your application is very nice, but i need it in Spanish, could you publicate the solution of jmmartinez?
Thanks in advance.
Coordinator
Apr 16, 2009 at 5:27 AM
Hi Frederic,

I'm on the point of delivering a new release this week. This will include a search module and a workflow. I'll probably also include the Spanish translations but there are a few words that are still not translated (the new things).

Best Regards
Apr 21, 2009 at 12:15 AM
Hi Stephne,

I see that has already been published a new release, can I find the version in Spanish in this release?
Coordinator
Apr 21, 2009 at 7:01 AM
Hi Frederic,

I've asked jmmartinez to provide me the Spanish file for the new translations, he agreed but I'm still waiting. I wanted to create the release anyway...Well, as soon as I have the translations I'll either include them, either add the Spanish pack apart.

Best Regards
Apr 29, 2009 at 10:10 PM
Dear Stephane:

How I can view your webcasts?  I tried with windows media but the image doesn´t appears, because I need to install your appication in Spanish.
I wait for your support, thanks.
Coordinator
Apr 30, 2009 at 6:54 AM
Hi Frederic,

The webcasts do not show how to install the solution. Basically, the only thing you have to do is to redeploy the latest solution (for MOSS) and the spanish files will be deployed too. If you create a spanish site, all the rating messages should be in Spanish

Best Regards
Apr 30, 2009 at 3:45 PM

Dear Stephane:

I installed the last version of your application and my site is in Spanish but all messages are in English. I don´t know How I can change the messages in Spanish.

Coordinator
May 5, 2009 at 11:02 AM
Frederic,

There are several language codes for Spanish. I used the es-ES one. Where are you located? I don't have the Spanish language pack installed on my system so I can't test it myself.

Best Regards
May 14, 2009 at 5:37 PM

Dear  Stephane:

My Server is Windows 2003 Service Pack 2 in English, The Regional Options are in Spanish (Ecuador) and the Sharepoint is in Spanish (C:\Program Files\Common Files\Microsoft Shared\web server extensions\12\).

Coordinator
May 21, 2009 at 8:35 AM

Hi Frederic,

I don't have the Spanish language pack installed so I can't test it myself. I'll try to do it when I have time. Meanwhile, if you figured out, let me know.

Best Regards