Response Url in Discussion List allitems.aspx built together wrong (query string)

Hello,   I have a problem, when I use the discussion list rating list. In the list, when I add the field "respond" to the view and I click on it, I receive a "Bad Request" page.   The problem is, ...

Id #8159 | Release: None | Updated: Feb 14, 2013 at 7:00 PM by ismailia | Created: Aug 3, 2012 at 10:59 AM by ismailia

Int16 limitation

Hello,   I started receiving these errors when scoring. Value too large or too small for an Int16 I think it is because I have more than 32767 items in the list   Someone can tell me something?

Id #7227 | Release: None | Updated: Feb 14, 2013 at 7:00 PM by zoto | Created: Oct 6, 2011 at 10:57 AM by zoto

Problem activiating Document Rating Search farm feature

I get the following error when activating the Document Rating Search farm feature Could not find the required crawled properties => ows_RateValue Any ideas about resolving it?   Thanks

Id #6889 | Release: None | Updated: Feb 14, 2013 at 7:00 PM by bwilbourne | Created: Jun 30, 2011 at 11:01 PM by bwilbourne

Anonymous Access doesn't work

It appears that you can't use anonymous access with this. Also, if you are on a site that already has anonymous access, if the user clicks on the Rate hyperlink or star to rate it, it should automa...

Id #4738 | Release: None | Updated: Feb 14, 2013 at 7:00 PM by StephaneEyskens | Created: May 24, 2010 at 9:17 PM by MSILinda

User names and perhaps other strings are not javascript-escaped

PageRatingHelper does not deal with names of users which may contain apostrophes. I got errors because my name is Mark O'Brien.   Suggest the line   string CurrentUserExpr = SPContext.Current.Web.C...

Id #4636 | Release: None | Updated: Feb 14, 2013 at 7:00 PM by MarkOBrien | Created: May 13, 2010 at 1:49 PM by MarkOBrien

Rating on Versions

Hi, I like your project but am having an issue when I have versions in my list. The versions shows the rating per version but the comments are the most recent comment. Can this be fixed?

Id #4173 | Release: None | Updated: Feb 14, 2013 at 7:00 PM by sobiecki | Created: Mar 19, 2010 at 4:17 PM by sobiecki

Rating System - Show Ratings

Hi,   I am using Page Rating Policy. I can rate a page I created in the Pages Library I enabled the policy in. I have 2 problems: When I am in Page edit mode I cannot rate the page and I get "Ano...

Id #3364 | Release: None | Updated: Feb 14, 2013 at 7:00 PM by syadminTDP | Created: Nov 17, 2009 at 2:34 PM by ybuskila

Picture Rating - View comments

I cannot display the View Comments link for Picture Rating. Works fine with document rating. Any idea ?

Id #3239 | Release: None | Updated: Feb 14, 2013 at 7:00 PM by ybuskila | Created: Nov 4, 2009 at 1:38 PM by pgi

Deployment for SharepointToolBasket.wsp Fails for MOSS Solution

Failed to create feature receiver object from assembly "SharePointToolBasket, Version=1.0.0.0, Culture=neutral, PublicKeyToken=e0c966c6e17904f4", type "SharePointToolBasket.Receivers.ActionsMenuFea...

Id #2777 | Release: None | Updated: Feb 14, 2013 at 7:00 PM by jriesen | Created: Sep 22, 2009 at 4:30 PM by jriesen

Unknown Error WSS 3.0

Install the Action Menu feature, activated and it errors out when you click "Actions Menu" link. Any clues??

Id #2549 | Release: None | Updated: Feb 14, 2013 at 7:00 PM by spsocal | Created: Sep 5, 2009 at 5:25 AM by thesven