This project is read-only.

Solution won't completely install

Jun 1, 2009 at 4:17 PM

Hi - I've tried everything and I can't get solution to show up in the site features list.  I just see Blog rating and document rating moderators.  I see this whether I'm in the very top level site collection <http://servername/> where it was installed or in a top level site collection http://servername/sites/top-sitename.  I have tried using 2 different accounts which are both in the farm admins group on the front end server.

My first issue was the "stuck in deploying state" which I fixed by removing a no longer active fe server.  BTW, I would also see these 2 features listed before when it was stuck in deploying state - if that helps.

Please help.

Thanks

Jun 1, 2009 at 4:54 PM

Hi,

As stated many times already (and in the manual), the feature shows up in the site collection features not in the site features.

Best Regards

 

Jun 1, 2009 at 5:40 PM

That's what i was trying to say in my post - it doesn't appear in the site collection features.  I'm checking in the site collection features and it's not listed.

Jun 1, 2009 at 5:54 PM

You've just said that you could see blog rating and rating moderators which are site features not site collection ones. You really need to go to the site collection features. There is no reason why the site collection features wouldn't be deployed successfully.

In any case, check the deployment status of the solution and re-deploy if necessary.

Jun 1, 2009 at 5:57 PM

to make sure I'm looking in the right place - where are the site collection features listed?

Jun 1, 2009 at 6:54 PM

You need to go to the top level site (connected as site collection admin) and then go to the top level site settings and there, you should find a link labelled "site collection features". If you only see "site features", it means that you're not visiting the right page.

Jun 1, 2009 at 7:31 PM

DOH DOH DOH!!!! If I’d have only been looking at the right column in the site administration – I was looking at the site administration column NOT the site COLLECTION administration column in the properties of the very top-level site. I found it there (obviously J) and activated it and now it shows up in the lower level sites.

Thanks very much for your help!

­­­­­­­__________________________________________________

Steve Bammer | Unitrin Data Systems | 630-368-8063


CONFIDENTIALITY NOTICE: The information contained in this e-mail and attached document(s) may contain confidential information that is intended only for the addressee(s). If you are not the intended recipient, you are hereby advised that any disclosure, copying, distribution or the taking of any action in reliance upon the information is prohibited. If you have received this e-mail in error, please immediately notify the sender and delete it from your system.